Skip to main content

Requirements

Installed and correctly configured WHMCS

Module tested on WHMCS 8.1 version

NextCloud server account with WebDAV access - this module works properly only with NextCloud, for now

The system requires use and has been fully tested with NEXTCLOUD, a recognized opensource software. You can use your own Nextcloud installation or use our free solution available at this link: https://crm.puq.pl/store/za-darmo

For the correct operation of the module, PHP parameters are required:

PHP >= 7.2
file_uploads On
post_max_size 80M ;(Be guided by the size of the PDF files)
upload_max_filesize 80M ;(Be guided by the size of the PDF files)
max_file_uploads 40